having connection problems still

Discuss technical problems and features here
User avatar
lingua
Blue Belt
Posts: 828
Joined: Sun Mar 13, 2016 11:23 pm
Languages: English (N)
Maintaining italiano (B2ish)
Studying português, Deutsch, français
Dabbling in siciliano, Latina, piemontèis
Language Log: https://forum.language-learners.org/vie ... 15&t=12257
x 1521

having connection problems still

Postby lingua » Sun Oct 28, 2018 6:23 pm

I am still seeing problems. On a post I just made, it took two attempts before it worked. I will load and it will show the unable to connect error below. Then I went back and resubmitted but it didn't post because of the message someone else had just posted so I tried again and it finally posted.
The same thing happened when I looked at Notifications. Or just going to links to new pages often takes two attempts.

When this happens, the browser bar reloads without the http:// (so it will just show forum.language-learners.org).
Is anyone else seeing this?

Unable to connect

Firefox can’t establish a connection to the server at forum.language-learners.org.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
0 x
Super Challenge 2020-21:
film: 10031 / 9000 books: 6037 / 5000 IT
film: 9139 / 9000 books: 177 / 5000 DE
film: 9666 / 9000 books: 3319 / 5000 FR, PT, PMS, SCN

Output Challenge 2021:
IT: wrote: 317 / 50000 recorded: 765 / 3000
PT: wrote: 3717 / 50000 recorded: 22 / 3000

PT: Read 100 books: 12 / 100

DaveAgain
Brown Belt
Posts: 1021
Joined: Mon Aug 27, 2018 11:26 am
Languages: Eng (n)
x 1889

Re: having connection problems still

Postby DaveAgain » Sun Oct 28, 2018 6:38 pm

lingua wrote:I am still seeing problems. On a post I just made, it took two attempts before it worked. I will load and it will show the unable to connect error below. Then I went back and resubmitted but it didn't post because of the message someone else had just posted so I tried again and it finally posted.
The same thing happened when I looked at Notifications. Or just going to links to new pages often takes two attempts.

When this happens, the browser bar reloads without the http:// (so it will just show forum.language-learners.org).
Is anyone else seeing this?

Unable to connect

Firefox can’t establish a connection to the server at forum.language-learners.org.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
I think you might need to type in the https:// prefix.

It could be that your web browser has a old cache or bookmark that gets referenced. If you create a new bookmark using the https:// prefix you could test with that.

EDIT
Ignore that! When I hit post I got the same error, but the post had registered. So it's not just you, but I don't think it's anything to worry about.
0 x

Christi
Orange Belt
Posts: 227
Joined: Thu Jan 18, 2018 7:56 pm
Languages: Dutch (N), English (C1), German (B1), Korean (high A2-low B1?)
Language Log: https://forum.language-learners.org/vie ... php?t=7574
x 282

Re: having connection problems still

Postby Christi » Sun Oct 28, 2018 9:01 pm

I'm having similar problems. After logging in my account automatically logs out after a few minutes (maybe 5 or 10?). This has never happened before so I think it might be related to this weekend's issues.
0 x
2020 resolution words learned: 472 / 1000
Pages read at end of 2020: 220 / 1500

User avatar
lingua
Blue Belt
Posts: 828
Joined: Sun Mar 13, 2016 11:23 pm
Languages: English (N)
Maintaining italiano (B2ish)
Studying português, Deutsch, français
Dabbling in siciliano, Latina, piemontèis
Language Log: https://forum.language-learners.org/vie ... 15&t=12257
x 1521

Re: having connection problems still

Postby lingua » Sun Oct 28, 2018 11:09 pm

The connection issues seemed to have disappeared. Maybe the site really was too busy with everyone trying to catchup. :mrgreen:
0 x
Super Challenge 2020-21:
film: 10031 / 9000 books: 6037 / 5000 IT
film: 9139 / 9000 books: 177 / 5000 DE
film: 9666 / 9000 books: 3319 / 5000 FR, PT, PMS, SCN

Output Challenge 2021:
IT: wrote: 317 / 50000 recorded: 765 / 3000
PT: wrote: 3717 / 50000 recorded: 22 / 3000

PT: Read 100 books: 12 / 100


Return to “Technical Support and Feature Requests”

Who is online

Users browsing this forum: No registered users and 2 guests