having connection problems still

Discuss technical problems and features here
User avatar
lingua
Green Belt
Posts: 383
Joined: Sun Mar 13, 2016 11:23 pm
Languages: English (N)
Studying italiano (B1/B2)
Language Log: https://forum.language-learners.org/vie ... =15&t=9868
x 352

having connection problems still

Postby lingua » Sun Oct 28, 2018 6:23 pm

I am still seeing problems. On a post I just made, it took two attempts before it worked. I will load and it will show the unable to connect error below. Then I went back and resubmitted but it didn't post because of the message someone else had just posted so I tried again and it finally posted.
The same thing happened when I looked at Notifications. Or just going to links to new pages often takes two attempts.

When this happens, the browser bar reloads without the http:// (so it will just show forum.language-learners.org).
Is anyone else seeing this?

Unable to connect

Firefox can’t establish a connection to the server at forum.language-learners.org.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
0 x
Italian Output Challenge: wrote: 4412 / 50000 recorded: 7 / 50
Italian double SC: watched: 127 / 200 read: 155 / 200
Read 100 Italian books: 36 / 100

DaveAgain
Green Belt
Posts: 306
Joined: Mon Aug 27, 2018 11:26 am
Languages: English (native), French (intermediate), German (beginner).
x 436

Re: having connection problems still

Postby DaveAgain » Sun Oct 28, 2018 6:38 pm

lingua wrote:I am still seeing problems. On a post I just made, it took two attempts before it worked. I will load and it will show the unable to connect error below. Then I went back and resubmitted but it didn't post because of the message someone else had just posted so I tried again and it finally posted.
The same thing happened when I looked at Notifications. Or just going to links to new pages often takes two attempts.

When this happens, the browser bar reloads without the http:// (so it will just show forum.language-learners.org).
Is anyone else seeing this?

Unable to connect

Firefox can’t establish a connection to the server at forum.language-learners.org.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
I think you might need to type in the https:// prefix.

It could be that your web browser has a old cache or bookmark that gets referenced. If you create a new bookmark using the https:// prefix you could test with that.

EDIT
Ignore that! When I hit post I got the same error, but the post had registered. So it's not just you, but I don't think it's anything to worry about.
0 x

Christi
Orange Belt
Posts: 144
Joined: Thu Jan 18, 2018 7:56 pm
Languages: Dutch (N), English (C1), German (B1), Korean (high A2-low B1?)
x 146

Re: having connection problems still

Postby Christi » Sun Oct 28, 2018 9:01 pm

I'm having similar problems. After logging in my account automatically logs out after a few minutes (maybe 5 or 10?). This has never happened before so I think it might be related to this weekend's issues.
0 x
2019 resolution words learned: 316 / 1000
Yonsei Reading 2: 1 / 40
Essential Korean Reader: 4 / 18
Yonsei Reading 3: 0 / 30

User avatar
lingua
Green Belt
Posts: 383
Joined: Sun Mar 13, 2016 11:23 pm
Languages: English (N)
Studying italiano (B1/B2)
Language Log: https://forum.language-learners.org/vie ... =15&t=9868
x 352

Re: having connection problems still

Postby lingua » Sun Oct 28, 2018 11:09 pm

The connection issues seemed to have disappeared. Maybe the site really was too busy with everyone trying to catchup. :mrgreen:
0 x
Italian Output Challenge: wrote: 4412 / 50000 recorded: 7 / 50
Italian double SC: watched: 127 / 200 read: 155 / 200
Read 100 Italian books: 36 / 100


Return to “Technical Support and Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest