No forums accessble from "Home"

Discuss technical problems and features here
User avatar
emk
Brown Belt
Posts: 1395
Joined: Sat Jul 18, 2015 12:07 pm
Location: Vermont, USA
Languages: English (N), French (B2+)
Badly neglected "just for fun" languages: Middle Egyptian, Spanish.
Language Log: viewtopic.php?f=15&t=723
x 4706
Contact:

No forums accessble from "Home"

Postby emk » Sat Jul 18, 2015 1:00 pm

If you go to "Home", it says:

"This board has no forums."

It's possible to access this forum only if you know where to look for it, but new users won't find it.

I think it would be OK to use this site as a watering hole until the problem is fixed, but if we want to do that, we need make sure users can actually use the site. rdearman, what would you like to do next?
0 x

Online
User avatar
rdearman
Site Admin
Posts: 4871
Joined: Thu May 14, 2015 4:18 pm
Location: United Kingdom
Languages: English (N)
Language Log: viewtopic.php?f=15&t=1836
x 11749
Contact:

Re: No forums accessble from "Home"

Postby rdearman » Sat Jul 18, 2015 2:40 pm

I have absolutely no idea how to fix that.
0 x

User avatar
Serpent
Black Belt - 3rd Dan
Posts: 3507
Joined: Sat Jul 18, 2015 10:54 am
Location: Moskova
Languages: heritage
Russian (native); Belarusian, Polish

fluent or close: Finnish+ (certified C1), English; Portuguese, Spanish, German+, Italian+
learning: Croatian+, Ukrainian, Czech; Romanian+, Galician; Danish, Swedish
exploring: Latin, Karelian, Catalan, Dutch, Chaucer's English
+ means exploring the dialects/variants
x 4702
Contact:

Re: No forums accessble from "Home"

Postby Serpent » Sat Jul 18, 2015 2:46 pm

The home link seems to point to a different space? I'm logged out there.
0 x
LyricsTraining now has Finnish and Polish :)
Corrections welcome

User avatar
AlexTG
Green Belt
Posts: 298
Joined: Sat Jul 18, 2015 12:14 pm
Location: Tasmania, Australia
Languages: Easy to Read: English(N), French, Spanish
Able to Read: German, Latin
Learning to Read: Japanese, Hindi/Urdu
x 524

Re: No forums accessble from "Home"

Postby AlexTG » Sat Jul 18, 2015 2:57 pm

Looks like cookies aren't set up properly, so our login session is stored in the url (as "sid=blahblahblah"). The home button url is a plain link which doesn't add the sid. An admin will need to follow the instructions at this page.
0 x

Online
User avatar
rdearman
Site Admin
Posts: 4871
Joined: Thu May 14, 2015 4:18 pm
Location: United Kingdom
Languages: English (N)
Language Log: viewtopic.php?f=15&t=1836
x 11749
Contact:

Re: No forums accessble from "Home"

Postby rdearman » Sat Jul 18, 2015 3:45 pm

AlexTG wrote:Looks like cookies aren't set up properly, so our login session is stored in the url (as "sid=blahblahblah"). The home button url is a plain link which doesn't add the sid. An admin will need to follow the instructions at this page.


THANKS!

That seems to have done the trick.
:D
0 x

User avatar
AlexTG
Green Belt
Posts: 298
Joined: Sat Jul 18, 2015 12:14 pm
Location: Tasmania, Australia
Languages: Easy to Read: English(N), French, Spanish
Able to Read: German, Latin
Learning to Read: Japanese, Hindi/Urdu
x 524

Re: No forums accessble from "Home"

Postby AlexTG » Sat Jul 18, 2015 4:37 pm

The home page still shows the message "This board has no forums." if you're not logged in, which could turn new people off. Probably need to make sure guests have permission to view the sub-forums.
0 x

Online
User avatar
rdearman
Site Admin
Posts: 4871
Joined: Thu May 14, 2015 4:18 pm
Location: United Kingdom
Languages: English (N)
Language Log: viewtopic.php?f=15&t=1836
x 11749
Contact:

Re: No forums accessble from "Home"

Postby rdearman » Sat Jul 18, 2015 5:05 pm

AlexTG wrote:The home page still shows the message "This board has no forums." if you're not logged in, which could turn new people off. Probably need to make sure guests have permission to view the sub-forums.


One more comment from you mister and you're going to be an administrator! :D
0 x

Online
User avatar
rdearman
Site Admin
Posts: 4871
Joined: Thu May 14, 2015 4:18 pm
Location: United Kingdom
Languages: English (N)
Language Log: viewtopic.php?f=15&t=1836
x 11749
Contact:

Re: No forums accessble from "Home"

Postby rdearman » Sat Jul 18, 2015 5:14 pm

OK, I've sorted this and given guests read-only access to the forums.
0 x


Return to “Technical Support and Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest