User Stats "Show list with all like actions"

Discuss technical problems and features here
Ingaræð
Yellow Belt
Posts: 83
Joined: Sat Nov 26, 2016 9:34 pm
Location: United Kingdom
Languages: English (N)
Studying: German (?), French (?), Russian (beg.).
Previously studied (beg.): Italian, Welsh.
Wishlist: Hungarian, most other European languages, Mandarin, Hebrew.
Language Log: viewtopic.php?f=15&t=4993
x 170

User Stats "Show list with all like actions"

Postby Ingaræð » Thu Mar 16, 2017 3:11 pm

In my profile, when I click on "Show list with all like actions" a rotating icon appears in the middle of the page, but nothing else seems to happen. I don't know if the problem is with the site or my computer.

I managed to find the post I was looking for via the search function, but it's kind of annoying... :?
0 x
: 10 / 100 Russian without Toil

User avatar
Brun Ugle
Brown Belt
Posts: 1277
Joined: Mon Jul 27, 2015 12:48 pm
Location: Steinkjer, Norway
Languages: English (N), Norwegian (~C1/C2), Spanish (B1/B2), Esperanto (A2?), German (A2/B1?), Japanese (very rusty), Finnish (just started)
Language Log: viewtopic.php?f=15&t=5170
x 2266
Contact:

Re: User Stats "Show list with all like actions"

Postby Brun Ugle » Thu Mar 16, 2017 5:51 pm

Do you have a pop up blocker?
1 x
(aka Easily Distracted Tortoise)

: 12735 / 50000 words - Output Challenge Spanish Writing
: 367 / 3000 minutes - Output Challenge Spanish Speaking

Ingaræð
Yellow Belt
Posts: 83
Joined: Sat Nov 26, 2016 9:34 pm
Location: United Kingdom
Languages: English (N)
Studying: German (?), French (?), Russian (beg.).
Previously studied (beg.): Italian, Welsh.
Wishlist: Hungarian, most other European languages, Mandarin, Hebrew.
Language Log: viewtopic.php?f=15&t=4993
x 170

Re: User Stats "Show list with all like actions"

Postby Ingaræð » Thu Mar 16, 2017 6:50 pm

That doesn't seem to be making a difference, but you've set me on the right path! :)

In Opera, the first page comes up as (I'm guessing) plain html without the stylesheets/formatting. The other pages seem to display properly.

In Firefox, I added https://forum.language-learners.org for accepting cookies, and now the first page of 'like actions' pops up. Only the http was allowed before, for some reason, even though I always use the https site (?). Clicking on any other page number just brings up a blank page.

At least my problem has been narrowed down to Firefox being weird. :roll: :lol:
1 x
: 10 / 100 Russian without Toil


Return to “Technical Support and Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest